Status Page

API Keys issue

Resolved
Dashboard
Partial Outage

API keys created between August 26th and August 28th may not be working on the dashboard. Users can still access our services using the available plugins.

2019-08-28T17:12:00.000Z
Users Affected

The issue has been identified and a patch is being developed. Users affected should expect to be able to use the services again in the next hour.

2019-08-28T17:41:00.000Z
Resolved

The patch has been deployed and functionality has been restored for all keys. Users that may still be experiencing issues can contact us via email at info@loceye.io.